banner

AfterPay Status Page

All markets: Sandbox and Partner Test environment are experiencing disruptions
Incident Report for AfterPay
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 12:30 CET
Identified
We are sorry to inform you of an ongoing incident with our Sandbox and Partner Test environments. The issue has been identified and our DevOps are working on a fix.
Posted Nov 23, 2021 - 16:27 CET
This incident affected: Sandbox.