banner

AfterPay Status Page

Belgium customers may experience disruptions with the checkout service
Incident Report for AfterPay
Resolved
We previously notified you of an ongoing service disruption for checkout service for Belgium. We are happy to inform you that the incident has been resolved, and the service is now back to normal.

The service was disrupted due to issues with our partners at Bisnode. The incident began on April 4, 2021 11:32 CET, and service was restored on April 4 2021 18:03 CET. We will continue to monitor the affected systems closely to make sure there is no further impact.
Posted Apr 04, 2021 - 18:23 CEST
Identified
We have to inform you about an ongoing incident that is checkout service for Belgium is disrupted
The service has been affected since 4 April 2021, 13:39 UTC. We are currently working on resolving the issue.
We will continue to provide updates until the incident is resolved and service is restored.
Posted Apr 04, 2021 - 16:41 CEST
This incident affected: AfterPay API (AfterPay API Belgium).